페이지콜 미팅룸에 문제가 발생했습니다.
Incident Report for Pagecall
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 14:18 KST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2023 - 01:49 KST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2023 - 01:23 KST
This incident affected: Pagecall App.