페이지콜 미팅룸에 문제가 발생했습니다.
Incident Report for Pagecall
Resolved
The scheduled server upgrade was completed, and services were restored in 15 minutes, shorter than the planned duration(1 hour).
Posted Nov 02, 2023 - 02:20 KST
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 02:02 KST
This incident affected: Pagecall App.